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ЗАГАЛЬНІ ВКАЗІВКИ 

 

Метою викладання дисципліни «Логотип та айдентика» є підготовка 

майбутнього спеціаліста в галузі графічного дизайну як творчої особистості, 

здатної створювати ефективні візуальні системи ідентифікації брендів, що 

сприяє формуванню сучасного комунікаційного та візуального середовища. 

Вивчення курсу забезпечує набуття здобувачем вищої освіти наступних 

компетентностей: 

- здатність до абстрактного мислення, аналізу та синтезу візуальних форм 

та знакових систем. 

- здатність застосовувати принципи композиції, типографії та 

кольорознавства для створення ефективних логотипів та систем айдентики. 

- здатність створювати логотипи та розробляти комплексні системи 

айдентики відповідно до концепції бренду з використанням сучасного 

програмного забезпечення (CorelDraw, Adobe Illustrator). 

- здатність створювати дизайн-проєкти айдентики для різних сфер 

застосування. 

- здатність оформлювати брендбуки (гайдлайни), адаптувати айдентику 

для різних носіїв та презентувати дизайн-рішення. 

Згідно з вимогами освітньої програми здобувачі освіти повинні: 

- знати: 

- основні принципи побудови логотипів та систем айдентики; 

- історію та еволюцію логотипів; типологію знаків та класифікацію 

логотипів (знакові, шрифтові, комбіновані, емблеми тощо); 

- психологію сприйняття форми, кольору та типографії в системі 

айдентики; 

- правила вибору кольору, шрифту, композиції для створення ефективного 

логотипу; принципи створення системи айдентики та його базових елементів; 

- правила створення брендбуку та гайдлайнів; сучасні тенденції у сфері 

дизайну логотипів та айдентики; основні інструменти та програмне забезпечення 

для створення та редагування логотипів (CorelDraw, Adobe Illustrator тощо); 
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- технічні вимоги до підготовки файлів для різних носіїв айдентики (друк, 

digital, зовнішня реклама); 

- вміти: 

- аналізувати візуальні системи айдентики брендів, проводити 

дослідження цільової аудиторії та конкурентного середовища; 

- формулювати креативне завдання на основі брифу та результатів 

дослідження; 

- створювати логотипи відповідно до концепції бренду, (графічні, 

шрифтові, комбіновані тощо); 

- користуватися програмами CorelDraw та/або Adobe Illustrator для 

створення векторної графіки; 

- підбирати та адаптувати типографію відповідно до характеру бренду; 

- створювати гармонійні колірні палітри з урахуванням психології кольору 

та технічних особливостей застосування; розробляти базові елементи айдентики 

(візитки, бланки, конверти тощо); 

- створювати повні системи айдентики з усіма необхідними носіями для 

різних сфер застосування; 

- адаптувати логотипи та айдентику для різних форматів та носіїв 

(цифрових, друкованих); 

- оформлювати брендбуки та гайдлайни з технічною документацією 

використання айдентики; 

- критично оцінювати ефективність та відповідність логотипів та систем 

айдентики завданням бренду. 

Мета проведення практичних занять: сформувати практичні навички 

розроблення логотипів та елементів айдентики, включно з побудовою ескізів, 

опрацюванням композиції, кольорових схем та шрифтових рішень; освоєння 

сучасних програмних засобів для роботи з шрифтами (CorelDraw, Adobe 

Illustrator, InDesign тощо), як основних інструментів для створення векторної 

графіки та професійної реалізації проєктів фірмового стилю. Курс спрямований 

на опанування повного циклу розробки айдентики: від глибинного 

передпроєктного дослідження та стратегічного планування до фінальної 
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реалізації дизайн-макетів та створення технічної документації (брендбуку). 

В процесі виконання практичних робіт здобувач вищої освіти набуває 

компетентності: 

• здійснювати комплексний аналіз комунікаційного середовища та 

конкурентного поля; 

• застосовувати методики дизайн-мислення для генерації креативних 

рішень; 

• володіти інструментарієм векторної графіки (Adobe Illustrator, 

CorelDraw) на професійному рівні; 

• розробляти адаптивні системи візуальної ідентифікації, стійкі до 

змін носіїв та форматів; 

• аргументувати власні дизайнерські рішення з точки зору 

ефективності та семіотики. 
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ЗМІСТОВИЙ МОДУЛЬ 1. ОСНОВИ СТВОРЕННЯ ЛОГОТИПІВ 

 

ПРАКТИЧНА РОБОТА № 1 

Тема: Типологія та класифікація логотипів, семіотичний аналіз бренду 

Мета: Сформувати розуміння різноманіття форм графічних знаків, 

навчитися класифікувати логотипи за морфологічними та семантичними 

ознаками, провести аналіз ефективності різних типів знаків у реальному 

ринковому середовищі. 

Час виконання: 2 години. 

Теоретичні відомості 

Логотип (від гр. logos – слово і typos – відбиток) – оригінальне графічне 

накреслення назви; у широкому сенсі – будь-яка графічна або емблематична 

репрезентація бренду. Ефективний логотип виступає візуальним «якорем», що 

миттєво викликає у споживача асоціативний ряд, пов’язаний з місією, візією, 

цінностями та продуктами компанії. 

Сучасна теорія дизайну виділяє декілька підходів до класифікації 

логотипів. Найбільш поширеною є класифікація за морфологічною будовою: 

 

Таблиця 1 

Типи логотипів 

Тип логотипу Характеристика Психологічний вплив 
та застосування Приклади 

Словесний 
(Wordmark) 

Складається виключно з 
назви компанії, 
виконаної унікальним 
типографічним 
рішенням. 

Акцентує увагу на назві, 
сприяє запам’ятовуванню 
імені. Ефективний для 
нових брендів з короткими, 
милозвучними назвами. 
Вимагає високої 
майстерності у роботі зі 
шрифтом. 

Google, Coca-
Cola, Disney, 
Visa 

Літерний 
(Monogram) 

Абревіатура або 
ініціали, стилізовані у 
графічний знак. 

Використовується, коли 
повна назва занадто довга 
або складна. Створює 
відчуття офіційності, 
технологічності. 

IBM, HP, HBO, 
NASA, CNN 
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Тип логотипу Характеристика Психологічний вплив 
та застосування Приклади 

Символьний 
(Pictorial) 

Графічний символ, що є 
впізнаваним 
зображенням об'єкта 
реального світу. 

Забезпечує миттєве 
впізнавання, долає мовні 
бар’єри. Часто використовує 
метафору (яблуко = знання / 
спокуса). 

Apple, Twitter 
(X), Shell, Target 

Абстрактний 
знак 

Геометрична форма, яка 
не зображує конкретний 
предмет, а передає 
сутність бренду через 
динаміку ліній, форму 
та колір. 

Дозволяє створити 
абсолютно унікальний 
образ, вільний від прямих 
асоціацій. Ефективний для 
глобальних корпорацій з 
широким спектром 
діяльності. 

Nike (Swoosh), 
Pepsi, 
Mastercard, 
Chase 

Маскот 
(Mascot) 

Логотип із зображенням 
персонажа (людини, 
тварини, 
антропоморфного 
об'єкта). 

Створює емоційний зв’язок, 
виглядає доброзичливо, 
орієнтований на сімейну або 
дитячу аудиторію. 

KFC, Pringles, 
Michelin Man, 
Mailchimp 

Комбінований 
знак 

Поєднання шрифтової 
частини та графічного 
символу. Найбільш 
універсальний тип. 

Забезпечує подвійне 
кодування інформації (назва 
+ образ). Дозволяє з часом 
використовувати символ 
окремо. 

Adidas, Lacoste, 
Burger King, 
Doritos  

Емблема Шрифт інтегровано 
всередину графічної 
форми (щита, кола, 
печатки). Елементи 
невіддільні. 

Транслює традиційність, 
надійність, престиж. 
Характерно для 
університетів, державних 
установ, автовиробників. 

Starbucks, BMW, 
Harley-Davidson, 
NFL 

 

Семіотика логотипу: аналіз логотипу неможливий без розуміння 

семіотики – науки про знаки. Згідно з класифікацією Чарльза Пірса, знаки 

поділяються на: 

1. Іконічні: знак схожий на об’єкт, який він позначає (малюнок 

фотоапарата для фотостудії). 

2. Індексальні: знак має прямий причинно-наслідковий зв’язок з об’єктом 

(дим як знак вогню; слід шини для автосервісу). 

3. Символічні: зв’язок між знаком та об’єктом є умовним, встановленим 

за домовленістю (логотип Nike не схожий на взуття, але символізує рух). 

Завдання 

1. Пошукова робота: обрати 14 прикладів логотипів (по 2 на кожен з 7 

типів класифікації), що належать до різних галузей економіки (IT, 

Fashion, FMCG, Автопром, Сервіс). 
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2. Семіотичний аналіз: для кожного обраного логотипу провести 

експрес-аналіз: 

• визначити тип знаку; 

• ідентифікувати закладену метафору (що саме комунікує форма?); 

• описати емоційний відгук (серйозний, ігровий, елітарний тощо). 

3. Візуалізація: створити плакат (формат А3, *.pdf) або Moodboard, де 

згрупувати логотипи за типами, додавши короткі текстові пояснення. 

Хід роботи: 

1. Створіть новий документ у графічному редакторі (Adobe Illustrator, 

CorelDraw або онлайн-інструмент Figma / Miro). 

2. Знайдіть векторні або високоякісні растрові зображення логотипів. 

3. Розмістіть їх згідно з класифікацією. 

4. Під кожним логотипом додайте підпис за шаблоном: 

Назва бренду – Тип логотипу – Ключова метафора. 

Контрольні запитання: 

1. У чому принципова різниця між емблемою та комбінованим знаком? 

2. Для яких компаній краще підходить типографічний логотип (вордмарк), 

а для яких – абстрактний символ? 

3. Як еволюціонував логотип Starbucks від складного гравюрного 

зображення до спрощеної емблеми? Яку тенденцію це демонструє? 

4. Наведіть приклад символічного знаку, який не має прямого візуального 

зв’язку з продуктом компанії. 
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ПРАКТИЧНА РОБОТА № 2 

Тема: Психологія сприйняття форми (гештальт) та композиційні прийоми. 

Мета: дослідити вплив геометричної форми на підсвідоме сприйняття 

бренду, навчитися застосовувати принципи гештальт-психології при побудові 

графічних знаків. 

Час виконання: 2 години. 

Теоретичні відомості 

Гештальт-психологія стверджує, що ціле є чимось більшим, ніж просто 

сума його частин. У дизайні логотипів це означає, що мозок людини прагне 

організувати візуальний хаос у зрозумілі структури. Основні принципи 

гештальту в айдентиці: 

• Замикання (Closure): око автоматично «добудовує» відсутні частини 

фігури, якщо наявних елементів достатньо для впізнавання образу. 

Класичний приклад – логотип WWF (панда), де контур тварини не 

замкнений, але чітко зчитується. 

• Близькість (Proximity): елементи, розташовані близько один до 

одного, сприймаються як єдина група. Це дозволяє створювати складні 

форми з простих точок або ліній (логотип IBM). 

• Схожість (Similarity): елементи, що мають схожу форму, розмір або 

колір, сприймаються як пов’язані. 

• Фігура і фон (Figure/Ground): використання негативного простору для 

створення подвійних образів. Найвідоміший приклад – логотип FedEx, 

де між літерами «E» та «x» утворюється стрілка, що символізує рух 

вперед. 

Психологія геометричних примітивів: 

• Коло/Овал: єдність, гармонія, захист, нескінченність, спільнота 

(Olympic Rings, Audi). 

• Квадрат/Прямокутник: стабільність, надійність, порядок, 

раціональність (Microsoft, BBC). 

• Трикутник: динаміка, енергія, напрямок, небезпека, ієрархія (Adidas, 

Google Play). 
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• Спіраль: ріст, творчість, еволюція. 

Завдання 

1. Вправа «Геометрична деконструкція»: обрати 3 відомі логотипи та 

розкласти їх на прості геометричні фігури, показавши приховану 

структуру. 

2. Вправа «Негативний простір»: створити ескіз простого знаку 

(наприклад, ініціали студента або тварина), використовуючи прийом 

Figure / Ground (фігура та фон). 

Хід роботи 

1. У векторному редакторі (CorelDraw / Illustrator) поверх зображення 

логотипу накласти контурні примітиви (кола, квадрати), що 

демонструють його побудову. 

2. Проаналізувати, як взаємодіють форми. 

3. При створенні власного ескізу з негативним простором, спочатку 

намалюйте основний об’єкт чорним кольором, а потім «виріжте» з нього 

білим кольором вторинний образ. 

Звітність: файли (в векторному форматі, та *.pdf) з аналізом трьох 

логотипів та трьома варіантами власного ескізу на негативний простір. 
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ЗМІСТОВИЙ МОДУЛЬ 2. ПРОЦЕС РОЗРОБКИ ЛОГОТИПУ 

 

ПРАКТИЧНА РОБОТА № 3 

Тема: Передпроєктне дослідження. Брифування та аналіз конкурентів 

Мета: опанувати методику збору інформації про проєкт, навчитися 

формувати професійний дизайнерський бриф та проводити стратегічний аналіз 

ринкового середовища. 

Час виконання: 4 години. 

Теоретичні відомості 

Процес дизайну починається не з малювання, а з «Фази відкриття» 

(Discovery Phase). Помилкою є початок роботи без чіткого розуміння задачі. 

Основним документом, що регулює відносини між дизайнером та замовником, 

є Бриф (Brief). 

Структура ефективного брифу: якісний бриф має давати відповіді на 

наступні блоки питань: 

1. Інформація про компанію: назва, історія створення, місія та 

цінності. Питання: «Чому ви займаєтесь цим бізнесом?», «Опишіть 

свій бізнес одним словом». 

2. Бізнес-цілі: для чого розробляється логотип? (Запуск стартапу, 

ребрендинг через застарілість, зміна цільової аудиторії, злиття 

компаній). 

3. Цільова аудиторія (ЦА): соціально-демографічний портрет (вік, стать, 

локація) та психографіка (інтереси, стиль життя, болі та 

потреби). Питання: «Хто ваш ідеальний клієнт?». 

4. Конкурентне середовище: хто є прямими та непрямими 

конкурентами? У чому полягає Унікальна Торгова Пропозиція (УТП) 

вашого бренду? 

5. Візуальні уподобання: які стилі подобаються / не подобаються? Які 

кольори є табу? Питання: «Які три атрибути має транслювати логотип 

(наприклад, дорогий, технологічний, дружній)?». 



12 
6. Технічні вимоги: де буде використовуватись логотип (веб, зовнішня 

реклама, друк, digital, упаковка тощо)? 

Аналіз конкурентів: аналіз проводиться для того, щоб уникнути плагіату 

та знайти вільну візуальну нішу. Якщо всі конкуренти використовують синій 

колір та шрифти без засічок, можливо, варто використати інший колір для 

диференціації (стратегія «Zag» – коли всі роблять «зіг», роби «заг»). 

Завдання 

Здобувая обирає тему індивідуального проєкту (реальний малий бізнес або 

вигаданий). 

1. Розробка брифу: скласти та заповнити детальну анкету-бриф (мінімум 

20 питань) для обраного проєкту. 

2. Карта конкурентів: знайти 3-5 прямих конкурентів. Створити 

порівняльну таблицю або візуальну карту, проаналізувавши їх логотипи, 

фірмові кольори та шрифти. Виявити їх сильні та слабкі сторони. 

Хід роботи 

1. Визначити нішу (наприклад, «Кав’ярня» або «Магазин еко-косметики»). 

2. Сформулювати запитання брифу, базуючись на теоретичному матеріалі. 

3. Заповнити бриф від імені гіпотетичного замовника. 

4. Зібрати логотипи конкурентів на один аркуш. Проаналізувати: 

«Конкурент А використовує зелений колір і листок – це банально. 

Конкурент Б використовує чорно-білий мінімалізм – це стильно, але 

холодно». 

Звітність: заповнений бриф (*.docx /*.pdf) та файл аналізу конкурентів. 
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ПРАКТИЧНА РОБОТА № 4 

Тема: Методи генерації ідей. Майнд-меппінг та скетчинг 

Мета: Розвинути креативне мислення, освоїти техніки асоціативного 

пошуку (Mind Mapping) та швидкого ескізування (Sketching) для фіксації ідей. 

Час виконання: 4 години. 

 

Теоретичні відомості 

Етап генерації ідей (Brainstorming) є перехідним містком між аналітикою 

та візуалізацією. 

Mind Map (Карта думок/асоціацій): це графічний метод запису ідей. 

У центрі розміщується ключове слово (назва бренду або сфера діяльності). Від 

нього розходяться гілки асоціацій першого рівня (прямі), другого (метафоричні) 

і так далі. Приклад: Кав’ярня - Кава - Енергія - Батарейка - Блискавка. Такий 

ланцюжок дозволяє відійти від кліше (чашка кави) і знайти оригінальний образ 

(наприклад, блискавка). 

Метод SCAMPER: техніка модифікації ідеї через запитання: 

• Substitute (Замінити елемент?) 

• Combine (Об’єднати з чимось?) 

• Adapt (Адаптувати під інший контекст?) 

• Modify (Змінити масштаб, форму?) 

• Put to another use (Знайти інше застосування?) 

• Eliminate (Спростити, прибрати зайве?) 

• Reverse (Перевернути, відобразити дзеркально?). 

Скетчинг (ескізування): це швидка фіксація ідей на папері (або з 

використання програм для скетчингу). Мета – не створити витвір мистецтва, а 

перевірити життєздатність концепції. Важливо малювати багато варіантів 

(ітерацій). Дизайнери часто створюють десятки скетчів, щоб знайти один 

«діамант». 

Завдання 

1. Побудова Mind Map: створити розгалужену карту асоціацій для свого 

проєкту (мінімум 30-40 слів-асоціацій). 
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2. Скетчинг: на основі карти асоціацій створити мінімум 20-30 чорнових 

ескізів логотипу. Використовувати олівець, ручку, лінер (програму). Не 

використовувати гумку – невдалі варіанти залишати для історії пошуку. 

3. Відбір: обрати 3 найкращі концепції, що є найбільш релевантними до 

брифу, та промалювати їх більш детально (Refined Sketches). 

Хід роботи 

1. Використовуйте папір формату А4 або скетчбук. 

2. Почніть з простих форм. Комбінуйте літери назви з символами 

з Mind Map. 

3. Спробуйте зобразити логотип у різних стилях: лінійному, плямовому, 

геометричному тощо. 

4. Проскануйте або сфотографуйте аркуші з ескізами. 

Звітність: цифрова копія Mind Map та скетчів. 
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ПРАКТИЧНА РОБОТА № 5 

Тема: Векторна побудова знаку. Модульні сітки та «Золотий перетин» 

Мета: Оволодіти професійними техніками векторизації ескізів 

у програмному середовищі (Adobe Illustrator / CorelDraw), навчитися 

використовувати модульні сітки та геометричні примітиви для створення 

гармонійних форм. 

Час виконання: 6 годин. 

Теоретичні відомості 

Професійний логотип відрізняється від аматорського математичною 

вивіреністю ліній. 

Векторизація: переведення растрового ескізу у векторні криві. Основний 

інструмент – Pen Tool (Перо). Криві Без’є дозволяють створювати ідеально 

плавні лінії, що масштабуються без втрати якості. Правило: Використовуйте 

мінімально необхідну кількість опорних точок (Nodes). Чим менше точок, тим 

плавніша лінія. Опорні точки мають розміщуватися на екстремумах кривих 

(найвищих та найнижчих точках вигину). 

Модульні сітки та геометрична побудова: багато відомих логотипів 

(Twitter, Apple) побудовані на основі перетину простих геометричних фігур – кіл 

та квадратів. Це забезпечує візуальну чистоту. 

• Золотий перетин (Golden Ratio): використання пропорції 1:1,618 для 

визначення співвідношення розмірів елементів логотипу додає 

природної гармонії та естетичної привабливості. 

• Булеві операції (Boolean Operations): використання функцій Pathfinder 

(Unite, Minus Front, Intersect) для створення складних форм шляхом 

додавання або віднімання простих фігур. 

Оптична компенсація: геометрично правильне не завжди візуально правильне. 

• Круг повинен бути трохи більшим за квадрат, щоб здаватися рівним 

йому по висоті. 

• Горизонтальні штрихи у шрифтах робляться тоншими за вертикальні. 

• Трикутник потрібно підняти трохи вище геометричного центру, щоб він 

виглядав відцентрованим. 
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Завдання 

1. Імпортувати обраний кращий ескіз у графічний редактор. 

2. Побудувати логотип методом накладання геометричних примітивів (кіл, 

еліпсів, прямокутників). 

3. Створити модульну сітку, що демонструє пропорції та вирівнювання елементів. 

4. Виконати чистову векторизацію, оптимізувавши кількість точок. 

Хід роботи 

1. Розміщення скану ескізу: 

Adobe Illustrator: 

• Розмістить скан ескізу на нижньому шарі (Layer) 

• Заблокуйте шар (Lock) 

• Зменшіть прозорість до 30-50% (Opacity на панелі Transparency) 

CorelDRAW: 

• Імпортуйте скан ескізу (File → Import або Ctrl+I) 

• У Docker Object Manager створіть новий шар для ескізу 

• Заблокуйте шар (клік на іконку замка) 

• Зменшіть прозорість до 30-50% (Transparency Tool або властивість 

Transparency у панелі Object Properties) 

2. Створення контурів: 

Adobe Illustrator: 

• Створіть новий шар (New Layer) 

• Використовуйте Rectangle Tool (M), Ellipse Tool (L), Polygon Tool для 

геометричних фігур 

• Використовуйте Pen Tool (P) для складних контурів 

CorelDRAW: 

• Створіть новий шар для роботи у Docker Object Manager 

• Використовуйте Rectangle Tool (F6), Ellipse Tool (F7), Polygon Tool 

(Y) для геометричних фігур 

• Використовуйте Pen Tool (Bézier Tool) або Freehand Tool (F5) для 

складних контурів 
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3. Вирівнювання за допомогою напрямних 

Adobe Illustrator: 

• Увімкніть лінійки (View → Rulers → Show Rulers або Ctrl+R) 

• Перетягніть напрямні (Guides) з лінійок 

• Використовуйте View → Guides → Lock Guides для фіксації 

CorelDRAW: 

• Увімкніть лінійки (View → Rulers або Alt+Shift+R) 

• Перетягніть напрямні (Guidelines) з лінійок 

• Заблокуйте їх через меню View → Guidelines → Lock 

4. Об’єднання форм 

Adobe Illustrator: 

• Виділіть потрібні об’єкти 

• Застосуйте Pathfinder (Window → Pathfinder) 

• Використовуйте Unite, Minus Front, Intersect, Exclude тощо 

CorelDRAW: 

• Виділіть потрібні об'єкти 

• Використовуйте команди Shaping (Window → Dockers → Shaping) 

• Застосуйте Weld (з'єднання), Trim (обрізання), Intersect (перетин) або 

використовуйте Smart Fill Tool (Shift+U) 

5. Переведення усіх обведеннь у об’єкти 

Adobe Illustrator: 

• Виділіть об’єкти з обведенням (Stroke) 

• Виконайте Object → Expand або Object → Expand Appearance 

• Підтвердить параметри у діалоговому вікні 

CorelDRAW: 

• Виділіть об’єкти з контуром (Outline) 

• Виконайте Object → Convert Outline to Object (Ctrl+Shift+Q) 

• Або використовуйте Arrange → Convert Outline to Object 

Звітність: векторний файл (*.ai / *.eps, *.cdr) та експортований *.jpeg, що 

показує «скелет» логотипу (сітку) та фінальний вигляд у чорному кольорі 

(Solid Black). 
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ПРАКТИЧНА РОБОТА № 6 

Тема: Типографія в айдентиці. Робота зі шрифтовими парами та кернінг 

Мета: Навчитися підбирати шрифти, що відповідають характеру бренду, 

модифікувати шрифтові гарнітури для створення унікальних логотипів та 

формувати гармонійні шрифтові пари. 

Час виконання: 2 години. 

Теоретичні відомості 

Типографія є голосом бренду. Шрифт несе емоційне навантаження ще до 

того, як споживач прочитає текст. 

• Serif (з засічками): традиційність, респектабельність, історія, довіра 

(Times New Roman, Garamond). Використовують банки, юридичні 

фірми, люксові бренди (Vogue, Tiffany & Co.). 

• Sans Serif (без засічок): сучасність, чистота, технологічність, 

доступність (Helvetica, Futura, Google Sans). Використовують IT-

компанії, стартапи (Google, Facebook). 

• Slab Serif (брускові): впевненість, сміливість, індустріальність (Sony, 

Honda). 

• Script (рукописні): елегантність, крафтовість, особистий підхід (Coca-

Cola, Instagram). 

Кернінг (Kerning) та Трекінг (Tracking): 

• Кернінг – це вирівнювання відстані між окремими парами літер для 

досягнення візуальної рівномірності. Критично важливий у логотипах. 

Проблемні пари: «AV», «Wa», «To», «Ty». 

• Трекінг – це рівномірна зміна відстані між усіма літерами у слові. 

Розрядка (збільшений трекінг) додає преміальності (використовується в 

fashion), щільний набір – додає динаміки. 

Модифікація шрифту: у логотипі не бажано використовувати 

стандартний шрифт у незмінному вигляді. Дизайнери переводять текст у криві 

(Adobe Illustrator: Type → Create Outlines; гаряча клавіша – Ctrl+Shift+O 

(Windows) / Cmd+Shift+O (Mac), CorelDraw: Object → Convert to Curves; гаряча 
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клавіша – Ctrl+Q) та змінюють форму окремих елементів (заокруглюють кути, 

зрізають засічки, об’єднують літери в лігатури), щоб надати унікальності. 

Завдання до виконання 

1. Підбір гарнітури: підібрати основний шрифт для назви бренду та 

додатковий для дескриптора (підпису). 

2. Налаштування: виконати ручний кернінг для назви бренду. 

3. Шрифтова пара: підібрати пару шрифтів для використання 

у документації (Заголовок + Основний текст). Принцип контрасту: 

поєднуйте Serif із Sans Serif (наприклад). 

Хід роботи 

1. Напишіть назву бренду 10 різними шрифтами. Проаналізуйте, як 

змінюється настрій. 

2. Оберіть найкращий варіант. Переведіть у криві (Adobe Illustrator: Type 

→ Create Outlines; гаряча клавіша – Ctrl+Shift+O (Windows) / 

Cmd+Shift+O (Mac), CorelDraw: Object → Convert to Curves; гаряча 

клавіша – Ctrl+Q). 

3. Налаштуйте проміжки. Переверніть логотип «догори дригом» – це 

допоможе абстрагуватися від значення слова та побачити пробіли між 

формами літер. 

Звітність: слайд, що демонструє логотип, набір знаків фірмового шрифту 

та приклад верстки тексту (заголовок + абзац тексту). 
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ПРАКТИЧНА РОБОТА № 7 

Тема: Колористика бренду. Кольорові моделі та психологія кольору 

Мета: Розробити кольорову гаму бренду, спираючись на психологію 

кольору та теорію кольорових гармоній. Підготувати технічні специфікації 

кольорів для різних носіїв. 

Час виконання: 4 години. 

Теоретичні відомості 

Колір підвищує впізнаваність бренду на 80 %. Він є найпотужнішим 

невербальним сигналом. 

Психологія основних кольорів: 

• Червоний: енергія, пристрасть, апетит, терміновість (Netflix, Coca-

Cola). 

• Синій: довіра, безпека, логіка, спокій (Facebook, PayPal, Samsung). 

• Жовтий: оптимізм, тепло, увага, дешевизна (IKEA, McDonald’s). 

• Зелений: природа, здоров’я, ріст, фінанси (Starbucks, Android). 

• Чорний: розкіш, влада, елегантність (Chanel, Uber). 

Кольорові моделі: дизайнер повинен розуміти різницю між адитивною та 

субтрактивною моделями: 

• RGB (Red, Green, Blue): кольори світла (екрани). Має ширше 

охоплення (gamut). Використовується для Web, Social Media. 

• CMYK (Cyan, Magenta, Yellow, Key / Black): кольори фарб (друк). При 

конвертації з RGB яскраві кольори тьмяніють. Потрібно підбирати 

безпечні аналоги. 

• Pantone (PMS): система змішування фарб для точного відтворення 

кольору (корпоративний стандарт). 

Завдання до виконання 

1. Підбір палітри: визначити основний (Primary), додатковий (Secondary) 

та акцентний кольори. Використовувати правило 60-30-10 

(60 % основний, 30 % вторинний, 10 % акцент). 

2. Технічна карта: створити таблицю з кодами кольорів у форматах: 

• PMS (Pantone) 
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• CMYK (для поліграфії) 

• RGB (для екранів) 

• HEX (для веб-коду). 

3. Тестування: перевірити логотип на білому, чорному та кольоровому 

фонах. 

Звітність: Файл з кольоровою палітрою та прикладами інверсії логотипу. 
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ЗМІСТОВИЙ МОДУЛЬ 3. СИСТЕМА АЙДЕНТИКИ 

 

ПРАКТИЧНА РОБОТА № 8 

Тема: Розробка елементів носіїв фірмового стилю. Мокапи. 

Мета: Адаптувати розроблений логотип та стильові константи на реальні 

фізичні та цифрові носії. Навчитися працювати з мокапами (Mockups). 

Час виконання: 4 години. 

Теоретичні відомості 

Айдентика – це не просто логотип, а система візуальних елементів, що 

працює на різних носіях. 

Базовий набір носіїв: 

1. Візитка (Business Card): стандартний розмір 90х50 мм або 85х55 мм. 

Важлива ієрархія тексту: Ім’я > Посада > Контакти. Логотип має 

«повітря» (охоронне поле). 

2. Бланк (Letterhead): формат А4. Елементи не повинні заважати 

основному тексту листа. 

3. Конверт: формат DL (євро). 

4. Мерч (Merchandise): футболки, чашки, ручки, шопери. 

5. Digital-носії: аватар для соцмереж (круглий формат), обкладинка для 

Facebook / YouTube, підпис в емейлі. 

Мокап (Mockup): це підготовлений файл (векторний формат), який 

дозволяє накласти ваш дизайн на фотореалістичне зображення предмета. Це 

допомагає клієнту побачити, як дизайн виглядатиме в житті. 

Завдання до виконання 

Розробити дизайн-макети для 5 носіїв: 

1. Візитна картка (двостороння). 

2. Фірмовий бланк. 

3. Аватар та шапка для Instagram / Facebook. 

4. Брендування сувенірної продукції (футболка або еко-сумка). 

5. Вивіска або оформлення вхідної групи. 

Звітність: презентація з якісними візуалізаціями (мокапами) розроблених носіїв. 
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ПРАКТИЧНА РОБОТА № 9 

Тема: Систематизація айдентики. Розробка Брендбуку (Гайдлайну) 

Мета: Систематизувати всі розроблені елементи в єдиний документ – 

керівництво з використання фірмового стилю. 

Час виконання: 4 годин. 

Теоретичні відомості 

Брендбук (Brandbook) – у широкому сенсі це «біблія бренду», що описує 

місію, цінності та філософію. 

Гайдлайн (Guideline) або Логобук – це технічна інструкція 

з використання візуального стилю. В рамках практичної роботи створюється 

саме візуальний гайдлайн. 

Структура гайдлайну: 

1. Логотип: основна версія. Побудова та охоронне поле (Clear Space) – 

мінімальна зона навколо логотипу, вільна від інших елементів (зазвичай 

дорівнює висоті певної літери логотипу, наприклад «x»). 

2. Варіації: чорно-біла версія, інверсія, горизонтальна / вертикальна 

компоновка. 

3. Мінімальний розмір: розмір, при якому логотип залишається 

читабельним (наприклад, 20 мм для друку, 50 px для вебу).    

4. Неприпустиме використання (Don`ts): приклади того, як не можна 

робити (розтягувати, перефарбовувати, додавати тіні, розміщувати на 

пістрявому фоні). 

5. Кольори: основні та додаткові з кодами (CMYK, RGB, HEX, Pantone). 

6. Типографія: основні шрифти, приклади ієрархії тексту. 

7. Приклади застосування: візуалізація на носіях (з практичної 

роботи № 8). 

Завдання 

Скомпонувати всі напрацювання семестру у багатосторінковий PDF-

документ (горизонтальний формат А4 або 1920x1080 px). Документ повинен 

бути зверстаний професійно, з використанням модульної сітки та єдиного стилю. 

Звітність: фінальний файл Brandbook.pdf. 
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